Forum di biciclette elettriche con motore centrale
Questo Forum nasce per condividere informazioni, dati tecnici, esperienze e itinerari relativi all’uso di biciclette a pedalata assistita. Queste biciclette che per comodità chiameremo ebike, si dividono sostanzialmente in due categorie:
ebike dotate di P.A.S. che consentono la cosiddetta pedalata simbolica
ebike dotate di sensore di sforzo (torsiometro) che assistono solo proporzionalmente all’impegno muscolare fornito.
In questo Forum preferiamo parlare prevalentemente di ebike di quest’ultima categoria, perché rappresentano al meglio la filosofia dei fondatori.
 
Pagina precedente | 1 | Pagina successiva
Facebook  

Problema TSDZ2

Ultimo Aggiornamento: 26/09/2017 10.02
Autore
Stampa | Notifica email    
OFFLINE
Post: 577
Sesso: Maschile
Amministratore
Veneto
23/08/2017 18.14

Cari amici, da un po' anch'io ho preso tale sistema per elettrificare una front per la moglie.  

Dopo circa 500 km posso dire che si tratta di un buon sistema che con i suoi 4 livelli di assistenza si adatta un po' a tutte le situazioni.
Con la scusa di fare dei test, rubo spesso l'e-bike alla moglie che per ora - in verità - ne ha fatto un uso piuttosto limitato.
Ma vengo al dunque.
Io uso prevalentemente questa bici per allenamento dato che ha il primo livello con una percentuale di assistenza particolarmente bassa (36%) che sulle altre mie e-bike non c'è (partono minimo dal 50%).
Come fitness bike è utilissima perchè consente di graduare a piacimento lo sforzo.
Siccome volevo seguire delle tabelle di allenamento che fanno riferimento sostanzialmente alla FC, ho montato un computerino Sigma Rox 9.1 per monitorare lo sforzo.
Al primo tentativo vedo che i segnali dai due sensori (velocità e cardio) non arrivano al computerino. Siccome era un po' che non lo utilizzavo, ho pensato alla batteria che fosse quasi scarica ed ho provveduto alla sua sostituzione.
Stamane esco per il solito giretto e con sorpresa vedo che ancora i segnali non arrivano al computerino al manubrio.
A questo punto mi viene il sospetto di un'interferenza elettromagnetica generata dal motore che disturba la trasmissione dati in modalità wireless.
Qualcuno ha avuto questi problemi?
[Modificato da Bengi14 23/08/2017 18.17]
OFFLINE
Post: 79
Città: BRUGHERIO
Età: 55
Sesso: Maschile
Lombardia
25/08/2017 09.20

Io ho avuto un problema simile col BBS01 ed il cardio della sigma, mia moglie usa col TSDZ2 senza problemi il garmin con fascia cardio.
Più che il motore è il display che genera interferenze, prova a spostare il computerino lontano dai cavi del display
[IMG]http://tc.mtb-forum.it/userdatas/205942/firma3.png[/IMG]
OFFLINE
Post: 577
Sesso: Maschile
Amministratore
Veneto
25/08/2017 15.30

Ho provato a spostare il computerino dal lato opposto del manubrio dove ho il display a manopola. Le cose sono solo parzialmente migliorate nel senso che pedalando a bassa velocita' col minimo livello di assistenza il  contachilometri sembra funzionare discretamente, sia pure un po'  a singhiozzo. Quello che non funziona proprio invece e' il cardio ...
E pensare a qualche forma di schermatura del motore? Tra l'altro ho notato che aumentando i giri del motore anche il contakm viene oscurato ...

[Modificato da Bengi14 25/08/2017 15.31]
OFFLINE
Post: 1.324
Sesso: Maschile
Amministratore
Veneto
25/08/2017 16.11

Re:
Bengi14, 25/08/2017 15.30:

Ho provato a spostare il computerino dal lato opposto del manubrio dove ho il display a manopola. Le cose sono solo parzialmente migliorate nel senso che pedalando a bassa velocita' col minimo livello di assistenza il  contachilometri sembra funzionare discretamente, sia pure un po'  a singhiozzo. Quello che non funziona proprio invece e' il cardio ...
E pensare a qualche forma di schermatura del motore? Tra l'altro ho notato che aumentando i giri del motore anche il contakm viene oscurato ...




Cavolo Ben, vai a prenderti le "cinesate", poi nascono questi problemi.......
OFFLINE
Post: 577
Sesso: Maschile
Amministratore
Veneto
25/08/2017 17.34

Si' hai ragione Nico, un po' me la sono cercata ...   
Pero' dai, tutto sommato, con questa cinesata sono riuscito ad allestire una frontina per la moglie, niente male.
Batteria da 600 Wh, forcella Fox Talas da 120-150, cassetta 10v 11-42 , freni a disco shimano 180-160, peso totale 18,8kg. E devo dire che e' molto maneggevole e anche assai piacevole da pedalare.   
E in salita in turbo e' anche bella coppiosa, anche troppo per il peso piuma della mia dolce meta'!
Poi ha l'eco al 36% che e' l'ideale per i miei allenamenti (lei la usa poco e allora ci penso io a scorazzarla un po' in giro tra carrarecce ed argini dell'ambiente campestre dove vivo).
[Modificato da Bengi14 26/08/2017 11.54]
OFFLINE
Post: 79
Città: BRUGHERIO
Età: 55
Sesso: Maschile
Lombardia
30/08/2017 18.06

dove hai trovato i livelli di assistenza del TSDZ2?
Eco 36% e gli altri?
[IMG]http://tc.mtb-forum.it/userdatas/205942/firma3.png[/IMG]
OFFLINE
Post: 577
Sesso: Maschile
Amministratore
Veneto
31/08/2017 06.07

Basta googlare "Tsdz2 power assist ratio" e in molti siti escono i valori 36%-300% (oltre ad altre specifiche tipo Max Torque: 80Nm, Efficiency: 85%, ...) da cui ho dedotto che in eco il livello sia 36% e in turbo 300%.
Per gli altri due livelli intermedi invece non ho trovato alcuna indicazione ...

[Modificato da Bengi14 31/08/2017 06.10]
OFFLINE
Post: 577
Sesso: Maschile
Amministratore
Veneto
21/09/2017 21.49

Problema risolto ...
... si fa per dire.
Alla fine ho tolto il Sigma ed ho montato il Polar CS 500 che invece non perde un colpo!  
(cardio, tachimetro e frequenzimetro: tutto OK!)

Polar batte Sigma 1-0!  

[Modificato da Bengi14 21/09/2017 21.55]
OFFLINE
Post: 1.324
Sesso: Maschile
Amministratore
Veneto
22/09/2017 14.17

Re: Problema risolto ...
Bengi14, 21/09/2017 21.49:

... si fa per dire.
Alla fine ho tolto il Sigma ed ho montato il Polar CS 500 che invece non perde un colpo!  
(cardio, tachimetro e frequenzimetro: tutto OK!)

Polar batte Sigma 1-0!  




Ben, su quel manubrio mancherebbe .......... il campanello!
OFFLINE
Post: 577
Sesso: Maschile
Amministratore
Veneto
22/09/2017 16.14

Infatti, come vedi sul lato destro c'e' ancora un po' di spazio libero ed è da un po' che lo sto cercando, ma in verità sono ancora incerto se montare un campanello (che a volte non si sente molto)  o una bella trombetta (che si faccia sentire forte e chiara)!!!      
[Modificato da Bengi14 22/09/2017 16.14]
OFFLINE
Post: 79
Città: BRUGHERIO
Età: 55
Sesso: Maschile
Lombardia
26/09/2017 09.56

Re:
io ho montato questo, che è quasi invisibile ed ha un bel suono




[IMG]https://ae01.alicdn.com/kf/HTB12GfBRXXXXXX.XpXXq6xXFXXXS/TWOOC-Campanello-di-Una-Bicicletta-22-2-25-4mm-Bici-Da-Strada-Campana-In-Lega-di.jpg[/IMG]
[Modificato da Steu851 26/09/2017 10.02]
[IMG]http://tc.mtb-forum.it/userdatas/205942/firma3.png[/IMG]
Amministra Discussione: | Chiudi | Sposta | Cancella | Modifica | Notifica email Pagina precedente | 1 | Pagina successiva
Nuova Discussione
 | 
Rispondi
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]

Home Forum | Album | Utenti | Cerca | Login | Registrati | Amministra
Crea forum gratis, gestisci la tua comunità! Iscriviti a FreeForumZone
FreeForumZone [v.4.4.2] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 04.59. Versione: Stampabile | Mobile
Copyright © 2000-2017 FFZ srl - www.freeforumzone.com