Forum di biciclette elettriche con motore centrale
Questo Forum nasce per condividere informazioni, dati tecnici, esperienze e itinerari relativi all’uso di biciclette a pedalata assistita. Queste biciclette che per comodità chiameremo ebike, si dividono sostanzialmente in due categorie:
ebike dotate di P.A.S. che consentono la cosiddetta pedalata simbolica
ebike dotate di sensore di sforzo (torsiometro) che assistono solo proporzionalmente all’impegno muscolare fornito.
In questo Forum preferiamo parlare prevalentemente di ebike di quest’ultima categoria, perché rappresentano al meglio la filosofia dei fondatori.
 
Previous page | 1 | Next page
Facebook  

il Tongsheng mi molla sul più bello...

Last Update: 9/11/2018 8:56 PM
Author
Print | Email Notification    
OFFLINE
Post: 10
Gender: Male
Liguria
6/29/2018 10:27 PM
 
Modify
 
Delete
 
Quote

Ciao ha tutti, sto per terminare la mia seconda ebike questa volta con motore Tongsheng 350w con display XH18.
Ora è in fase di test, tutto bene tranne che per un problema che non riesco a risolvere, sotto sforzo, specialmente con rapporti duri e/o su pendenze importanti il motore va in blocco segnalando con una piccola spia rossa sul display tagliando la corrente al motore. il grosso problema è che sono costretto a fermare la bici, a portare la velocità a zero per poter avere nuovamente l'assistenza e ripartire!
Ovviamente con il disagio di dover ripartire da fermo su pendenze ripide.
Qualcuno che conosce bene questo tipo di motore mi può aiutare?
[Edited by BKD 6/29/2018 10:32 PM]
OFFLINE
Post: 591
Gender: Male
Amministratore
Veneto
6/30/2018 10:49 PM
 
Modify
 
Delete
 
Quote

Ciao e benvenuto.
Io (o meglio mia moglie) ho questo motore e ne lei ne io abbiamo mai riscontrato questo problema dopo oltre 2.000 km, ma l'uso che ne abbiamo fatto  non e' mai stato estremo. Da quanto scrivi potrebbe essere un problema di surriscaldamento del motore o una batteria non troppo performante ... A proposito, che batteria hai installato?
OFFLINE
Post: 10
Gender: Male
Liguria
7/1/2018 10:59 PM
 
Modify
 
Delete
 
Quote

Grazie per la risposta, la batteria al litio 36 v 15Ah ho pensato anche io ad un surriscaldamento, ma credo sia dovuto più ad un picco di corrente assorbito dal motore durante una accelerazione.
es se faccio una salita lunga anche impegnativa a ritmo costante tutto ok, se il percorso ha delle rocce o ostacoli che mi costringono a decelerare e poi ripartire, salta. Più l'assistenza è alta più è facile che salti.
e la cosa davvero fastidiosa e che anche se metto un rapporto più agile o abbasso l'assistenza il motore non riparte (i display continua a funzionare correttamente) fino a quando la velocità è 0
Ti devi proprio fermare.
OFFLINE
Post: 591
Gender: Male
Amministratore
Veneto
7/2/2018 2:32 PM
 
Modify
 
Delete
 
Quote

Premesso che tale motorello non sarebbe adatto a fare dell'o-r spinto (come mi sembra di capire che fai tu, deducendolo dalla tua bardatura e dalla tua notevole cavalcatura), per mia esperienza ho visto che il colpo di pedale molto energico per effettuare una ripartenza/rilancio molto decisa a volte e' mal digerito dal torque e -ovviamente, specie con assistenze elevate - induce dei picchi di assorbimento che provocano dei drop drammatici alla batteria con conseguente intervento del BMS che interrompe istantaneamente l'erogazione di energia.
Quindi il mio consiglio, per provare ad ovviare a tale fastidioso inconveniente e' quello di fare un paio di tentativi:

a) i primis - se non lo hai gia' fatto - sostituisci la corona standard da 42 denti con una piu' piccola (es. da 32 o 34 denti utilizzando eventualmente un guidacatena per mitigare il disassamento della stessa) in modo da agevolare la pedalata agile e ridurre i picchi di coppia che si verificano piu' facilmente con rapporti lunghi; (in tal modo eviti anche di stressare il famoso ingranaggio blu che sembra essere facilmente soggetto a rotture)

b) se non risolvi con rapporti piu' agili potresti pensare di modificare la tua batteria (che mi sembra custom) aggiungendo una decina di celle (passando da 40 a 50) in modo da aumentarne la capacita'. Cosi' potresti ridurre il drop in caso di forti assorbimenti (basterebbe allungare verso l'alto il case della stessa; lo spazio mi pare che ci sia) ovviando all'inconveniente segnalato.
[Edited by Bengi14 7/2/2018 2:34 PM]
OFFLINE
Post: 10
Gender: Male
Liguria
7/2/2018 6:08 PM
 
Modify
 
Delete
 
Quote

ti ringrazio molto per la risposta, ho già sostituito la corona con un 34 con guidacatena, forse però non mi sono spiegato bene: è la batteria che taglia, in quanto il display rimane acceso indica la velocità e l'indicatore di batteria indica la corretta carica.E' la centralina del motore che taglia, si accende la spia rossa proprio del sovraccarico difatti non riparte fino a quando non ci si ferma completamente. velocità indicata 0
se vai a 1 km/h non riparte...devi per forza fermarti.
Quindi direi al 100% che la batteria non c'entra. [SM=g8355] [SM=g8355] [SM=g8355]
OFFLINE
Post: 591
Gender: Male
Amministratore
Veneto
7/2/2018 9:08 PM
 
Modify
 
Delete
 
Quote

Se e' cosi' allora la centralina potrebbe tagliare perche'  rileva un fondoscala del torque (spingendo forte con rapporto piuttosto lungo puo' succedere anche questo).
Questa situazione provoca due inconvenienti:

a) la staratura del torque (e sappiamo che il TSDZ2 in questo senso e' molto "delicato" dato che anche all'accensione non si possono nemmeno sfiorare i pedali) da cui la necessita' di fermarsi per ritarare tale strumento;

b) il probabile danneggiamento degli organi meccanici (tipo ingranaggio blu) per eccesso di coppia da cui l'opportunita' di togliere immediatamente la spinta del motore che si andrebbe a sommare con quella del biker.

Morale del discorso, credo che a questo punto l'unica possibilita' per cercare di ovviare a tale fastidioso inconveniente sia quella di utilizzare rapporti sempre piuttosto corti che consentono di esprimere potenza sfruttando piu' la cadenza che la coppia (la stessa potenza si puo' esprimere riducendo la coppia ma pedalando con cadenze piu' elevata). Tra l'altro, cosi' facendo anche le tue articolazioni ringrazieranno in quanto saranno sicuramente meno stressate.
[Edited by Bengi14 7/2/2018 9:12 PM]
OFFLINE
Post: 10
Gender: Male
Liguria
7/2/2018 9:17 PM
 
Modify
 
Delete
 
Quote

e si credo tu abbia ragione, però a questo punto volevo chiedere ad altri possessori di TSDZ2 se vi è mai capitato un inconveniente simile
OFFLINE
Post: 591
Gender: Male
Amministratore
Veneto
7/3/2018 2:00 PM
 
Modify
 
Delete
 
Quote

OFFLINE
Post: 10
Gender: Male
Liguria
8/9/2018 5:55 PM
 
Modify
 
Delete
 
Quote

Il problema dopo 200km è notevolmente peggiorato, adesso bastano qualche colpo di pedale è la centralina va in protezione con un codice di errore E-02....sapete cosa vuol dire???

OFFLINE
Post: 9
Location: UMBERTIDE
Age: 57
Gender: Male
umbria
9/9/2018 10:15 PM
 
Modify
 
Delete
 
Quote

Re:
BKD, 09/08/2018 17.55:

Il problema dopo 200km è notevolmente peggiorato, adesso bastano qualche colpo di pedale è la centralina va in protezione con un codice di errore E-02....sapete cosa vuol dire???





(Errore del sensore interno o motore in corto) questo e quello che dice il manuale che viene fornito da keklos
OFFLINE
Post: 10
Gender: Male
Liguria
9/10/2018 7:40 AM
 
Modify
 
Delete
 
Quote

Re: Re:
pacio62, 09/09/2018 22.15:




(Errore del sensore interno o motore in corto) questo e quello che dice il manuale che viene fornito da keklos



Anche l'assistenza in Germania mi ha risposto così, ma in pratica vuole dire tutto e niente


OFFLINE
Post: 9
Location: UMBERTIDE
Age: 57
Gender: Male
umbria
9/10/2018 10:16 PM
 
Modify
 
Delete
 
Quote

Re: Re: Re:
BKD, 10/09/2018 07.40:



Anche l'assistenza in Germania mi ha risposto così, ma in pratica vuole dire tutto e niente




Be prova ad aprire il motore (non è complicato)e controlla che i collegamenti siano a posto, potrebbe essere un filo che e serrato male e magari fa contatto con un altro filo o scarica a massa.

OFFLINE
Post: 9
Location: UMBERTIDE
Age: 57
Gender: Male
umbria
9/10/2018 10:19 PM
 
Modify
 
Delete
 
Quote

Al limite potrebbe essere un problema del torsionimetro, se è in garanzia fattelo cambiare, oppure lo ordini credo costi meno di 50€
OFFLINE
Post: 10
Gender: Male
Liguria
9/11/2018 8:35 AM
 
Modify
 
Delete
 
Quote

Su Ali express 79E. E' in garanzia ma sti cinesi la tirano per le lunghe dopo un mese di richieste non sono ancora stati in grado di darmi i termini della garanzia. Stavo giusto pensando ri ripararmelo da me, ma prima di acquistare volevo essere sicuro
OFFLINE
Post: 10
Gender: Male
Liguria
9/11/2018 8:43 AM
 
Modify
 
Delete
 
Quote

Re: Re: Re: Re:
pacio62, 10/09/2018 22.16:


Be prova ad aprire il motore (non è complicato)e controlla che i collegamenti siano a posto, potrebbe essere un filo che e serrato male e magari fa contatto con un altro filo o scarica a massa.




L'avrei già fatto un mese fa, ma ci sino i sigilli della garanzia


OFFLINE
Post: 10
Gender: Male
Liguria
9/11/2018 8:44 AM
 
Modify
 
Delete
 
Quote

In questo video si vede bene il problema

www.youtube.com/watch?v=7B0rdHCTuLY
OFFLINE
Post: 9
Location: UMBERTIDE
Age: 57
Gender: Male
umbria
9/11/2018 8:01 PM
 
Modify
 
Delete
 
Quote

Il mio preso su paswpower un anno e mezzo fa, lo aperto ben tre volte la prima subito dopo l'aquisto per ingrassare poi operazione rifatta a periodi regolari (ora sono sopra i 1300km) e sinceramente della garanzia non mi sono preoccupato, contando che i pezzi di ricambio sono abbastanza economici e anche contando la facilità di intervento sul tsdz2.
Io aprirei senza problemi poi vedi tu, comunque io mai avuto nessun guaio,
OFFLINE
Post: 10
Gender: Male
Liguria
9/11/2018 8:56 PM
 
Modify
 
Delete
 
Quote

Re:
pacio62, 11/09/2018 20.01:

Il mio preso su paswpower un anno e mezzo fa, lo aperto ben tre volte la prima subito dopo l'aquisto per ingrassare poi operazione rifatta a periodi regolari (ora sono sopra i 1300km) e sinceramente della garanzia non mi sono preoccupato, contando che i pezzi di ricambio sono abbastanza economici e anche contando la facilità di intervento sul tsdz2.
Io aprirei senza problemi poi vedi tu, comunque io mai avuto nessun guaio,




Allora facciano così consigliatemi dove acquistare il sensore di coppia [SM=g7566]


Admin Thread: | Close | Move | Delete | Modify | Email Notification Previous page | 1 | Next page
New Thread
 | 
Reply
Cerca nel forum
Tag discussione
Discussioni Simili   [vedi tutte]

Home Forum | Album | Users | Search | Log In | Register | Admin
Create your free community and forum! Register to FreeForumZone
FreeForumZone [v.5.1] - Leggendo la pagina si accettano regolamento e privacy
Tutti gli orari sono GMT+01:00. Adesso sono le 5:34 PM. : Printable | Mobile
Copyright © 2000-2019 FFZ srl - www.freeforumzone.com